This project has moved. For the latest updates, please go here.
1

Closed

Missing entry: ApplyUserRevisions [MSI wrapper]

description

Trying to open settings in Explorer shows an error:

Missing entry: ApplyUserRevisions

But clicking OK still opens them.

(Microsoft Windows [Version 10.0.14393])

file attachments

Closed Jul 17 at 12:42 AM by clechasseur
MSI Wrapper has been discontinued as of 14.0 so I'm closing this.

comments

clechasseur wrote Oct 9, 2016 at 9:59 PM

That looks like an installation issue. Is it possible that the installer asked you to reboot but you did not?

If not, can you possibly copy the DLL pointed to by the path in your picture, zip it and upload it here so that I can take a look at it? Thanks.

Aybe wrote Oct 10, 2016 at 2:47 PM

The MSI wrapper looks broken to me, I've uninstalled it, reinstalled it, it does some silent install but in the end the program is not installed (and cannot be found in Add/Remove programs).

Now the EXE works fine and is verbose, asking to reboot and so on -> no more missing entry point.

Aybe wrote Oct 10, 2016 at 2:49 PM

By the way, the first MSI installation was mostly silent; it tolds there were files in use but did not offer a reboot option.

clechasseur wrote Oct 10, 2016 at 8:30 PM

Yeah, the MSI wrapper is intended for network administrators that want to perform a fully silent installation... though if it doesn't work, I might as well pull it and let network admins do their own wrapping... Not sure why it's broken though, I'll leave this open to try and reproduce it.

Aybe wrote Oct 10, 2016 at 8:49 PM

Alright, thank you !