This project has moved and is read-only. For the latest updates, please go here.

Disabled Commands tab needs new name

Dec 19, 2011 at 11:21 AM

This is a minor point. This is a great plugin.

I think it should be renamed Enabled Commands. That way the checked items make sense. The current naming scheme is the reverse of what a user expects. Based upon the Disabled Commands name a user would expect that checked items are disabled. However, they are not disabled they are enabled.

Dec 19, 2011 at 2:44 PM

Hmm, I get the point. I'll enter a work item for this and will think about including it in a future version. Thanks for the report.

Dec 19, 2011 at 2:45 PM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.